國泰世華智能客服
有任何問題隨時找我!

親愛的客戶,您好:

為保障本行客戶權益與網路交易安全,本行將於2018/6/15起停用TLS 1.0通訊加密協定。請升級您的瀏覽器適用TLS 1.1 及TLS 1.2 通訊協定,以確保網路安全,無法正常顯示網頁時,請參照「各瀏覽器相關檢測及設定」。
建議各種瀏覽器需要版本如下所列:

  1. Microsoft Internet Explorer (IE):IE9以上版本。
  2. Google Chrome:Google Chrome 38以上版本。
  3. Mozilla Firefox:Firefox 27以上版本。

下載/升級Internet Explorer
下載 Google Chrome
下載 Firefox

國泰世華商業銀行謹啟